CMakeLists.txt

changeset 74
cba50f7529d0
child 75
224851e81117
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/CMakeLists.txt	Mon Nov 25 21:01:46 2019 +0100
@@ -0,0 +1,9 @@
+# The following lines of boilerplate have to be in your project's CMakeLists
+# in this exact order for cmake to work correctly
+cmake_minimum_required(VERSION 3.5)
+
+set(PROJECT_VER "0.3.8")
+set(PROJECT_NAME "brewboard")
+
+include($ENV{IDF_PATH}/tools/cmake/project.cmake)
+project(brewboard)

mercurial