CMakeLists.txt

changeset 15
83314e7b1b4a
child 39
c3fcc599a119
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/CMakeLists.txt	Sat Oct 26 14:05:17 2019 +0200
@@ -0,0 +1,9 @@
+# The following lines of boilerplate have to be in your project's CMakeLists
+# in this exact order for cmake to work correctly
+cmake_minimum_required(VERSION 3.5)
+
+set(PROJECT_VER "0.1.0")
+set(PROJECT_NAME "co2meter")
+
+include($ENV{IDF_PATH}/tools/cmake/project.cmake)
+project(co2meter)

mercurial