CMakeLists.txt

changeset 1
1c9894662795
parent 0
f8b0268c8d0a
child 26
29dc2064e2ce
--- a/CMakeLists.txt	Sun Mar 26 22:22:45 2023 +0200
+++ b/CMakeLists.txt	Mon Mar 27 22:13:21 2023 +0200
@@ -4,5 +4,9 @@
 # CMakeLists in this exact order for cmake to work correctly
 cmake_minimum_required(VERSION 3.16)
 
+set(PROJECT_VER "0.0.1")
+set(PROJECT_NAME "iotbalkon")
+
+set(EXTRA_COMPONENT_DIRS esp-idf-lib/components)
 include($ENV{IDF_PATH}/tools/cmake/project.cmake)
 project(iotbalkon)

mercurial