configure.ac

changeset 411
ae85e91dcc58
parent 410
e3f8a51b566a
child 433
1421ece29197
--- a/configure.ac	Sat Nov 07 22:34:28 2015 +0100
+++ b/configure.ac	Sat Nov 07 22:42:47 2015 +0100
@@ -84,6 +84,7 @@
 # Check for SDL
 SDL_CFLAGS=""
 SDL_LIBS=""
+SDL="No"
 AC_MSG_CHECKING(SDL library)
 pkg-config --exists sdl
 if test "$?" = "0"; then
@@ -98,6 +99,7 @@
   SDL_CFLAGS="$(pkg-config --cflags sdl)"
   SDL_LIBS="$(pkg-config --libs sdl)"
   AC_CHECK_HEADERS(SDL/SDL.h)
+  SDL="Yes"
 else
   AC_MSG_RESULT(no)
 fi
@@ -140,6 +142,7 @@
     Version : ............ ${VERSION}
     Main directory : ..... ${prefix}
     WiringPi : ........... ${WIRINGPI}
+    SDL library : ........ ${SDL}
     Simulator : .......... ${SIMULATOR}
 
   Now type 'make' and 'sudo make install'

mercurial