CMakeLists.txt

branch
idf 5.1
changeset 142
1f7069278fe7
parent 140
ac6ad7bd55c3
--- a/CMakeLists.txt	Mon Jul 01 08:38:57 2024 +0200
+++ b/CMakeLists.txt	Wed Jul 03 20:01:31 2024 +0200
@@ -2,9 +2,9 @@
 # in this exact order for cmake to work correctly
 cmake_minimum_required(VERSION 3.16)
 
-set(PROJECT_VER "0.4.1")
+set(PROJECT_VER "0.4.2")
 set(PROJECT_NAME "brewboard")
 
-set(EXTRA_COMPONENT_DIRS components/esp32-ds18b20 components/esp32-owb components/PID components/spidriver components/tft components/websocket)
+set(EXTRA_COMPONENT_DIRS components/esp32-ds18b20 components/esp32-owb components/PID components/spidriver components/tft)
 include($ENV{IDF_PATH}/tools/cmake/project.cmake)
 project(brewboard)

mercurial