CMakeLists.txt

branch
idf 5.1
changeset 140
ac6ad7bd55c3
parent 136
89fc3c57282e
child 142
1f7069278fe7
--- a/CMakeLists.txt	Sat Jun 29 14:03:00 2024 +0200
+++ b/CMakeLists.txt	Sat Jun 29 16:09:03 2024 +0200
@@ -2,16 +2,9 @@
 # in this exact order for cmake to work correctly
 cmake_minimum_required(VERSION 3.16)
 
-
-#find_package(EXPAT 2.6.2 MODULE REQUIRED)
-
-
-set(PROJECT_VER "0.4.0")
+set(PROJECT_VER "0.4.1")
 set(PROJECT_NAME "brewboard")
 
-
-#target_link_libraries(brewboard PUBLIC expat::expat)
-
 set(EXTRA_COMPONENT_DIRS components/esp32-ds18b20 components/esp32-owb components/PID components/spidriver components/tft components/websocket)
 include($ENV{IDF_PATH}/tools/cmake/project.cmake)
 project(brewboard)

mercurial